Kuinka muuntaa päivämäärä tilivuodeksi

Tilivuotta käytetään yleisesti hallituksessa kirjanpitoon ja budjettitarkoituksiin. Aloituspäivä vaihtelee maittain, esimerkiksi joissakin maissa alkaa huhtikuussa, kun taas toisissa maissa alkaa lokakuussa.

Tässä on esimerkkiluettelo tilikaudesta, kun tilikausi alkaa lokakuussa.

1. Tilivuosi on sama kuin kalenterivuosi (esim. 2018):



Jos tilikausi alkaa tammikuussa, tilikausi on sama kuin kalenterivuosi. Käytä vuositoimintoa:

=Vuosi(A2)

2. Tilivuosi on kalenterivuosi, jolloin se päättyy (esim. 2018)

Jos tilikausi alkaa helmikuusta joulukuuhun, tilivuoden tunniste on kalenterivuosi, jonka aikana se päättyy. Tilivuosi, joka alkaa 1.10.2014 ja päättyy 30.9.2015, on tilivuosi 2015. Kopioi alla oleva kaava:

=JOS(KUUKAUSI(A2)>= 10 , YEAR(A2)+1, YEAR(A2))

Missä 10 on kuukaudesta alkava tilikausi, ja se voidaan vaihtaa mihin tahansa kuukauteen paitsi tammikuuta.

3. Tilivuosi käyttäen kahta vuotta (esim. 2015–2016)

Joissain maissa, kun tilikausi ylittää kaksi vuotta, ihmiset haluavat käyttää tilivuodena kahden vuoden yhdistelmää, esimerkiksi tilivuosi 2015-2016 tai 2015-16.

Käytä alla olevaa kaavaa, jos haluat ' 2015-2016 'tyyli.

=JOS(KUUKAUSI(A2)>= 10 , TEKSTI(VUOSI(A2) & ' – ' & (VUOSI(A2)+1),'0'), TEKSTI((VUOSI(A2)-1) & ' – '&VUOSI(A2),'0'))

10 on aloituskuukausi ja voit vaihtaa sen mihin tahansa kuukauteen paitsi tammikuuta.

4. Tilivuosi käyttäen kahta vuotta (esim. 2015–16)

Jos haluat tulokset, palauta ' 2015-16 'tyyliin, käytä alla olevaa kaavaa:

=JOS(KUUKAUSI(A2)>= 10 , TEKSTI(Vuosi(A2)&' – ' & (TEKSTI(A2'VV')+1),'0'), TEKSTI((Vuosi(A2)-1) & ' – ' & TEKSTI(A2,' VV'),'0'))

10 on aloituskuukausi ja voit vaihtaa sen mihin tahansa kuukauteen paitsi tammikuuta.