PHP-version vaihtaminen HostGator-isännöintipalvelimella

Jos isännöintipalvelimellesi asennettu PHP:n versio on liian alhainen, voit vaihtaa sen. Alhainen versio voi edelleen toimia WordPressissä, mutta jotkin matalat versiot ovat saavuttaneet virallisen käyttöiän lopun ja voivat siten altistaa sivustosi tietoturva-aukoille. Jos isännöit kanssa HostGator , muuta PHP-versiota noudattamalla alla olevia ohjeita.

Vaihe 1: Kirjaudu isännöintitilillesi (esim. Hostgator hosting );

Vaihe 2: Napsauta ' Isännöinti '-välilehti ja napsauta sitten' Hosting Dashboard ';



Vaihe 3: Siirry alas ja napsauta ' MySQL Hallitse tietokantoja ';

Vaihe 4: Napsauta uudessa ikkunassa ' Verkkosivustot ' vasemmasta navigointipalkista;

Vaihe 5: Siirry alas kohtaan ' Ohjelmisto '-osio ja napsauta ' PHP-valitsin ';

Vaihe 6: Valitse PHP-versio luettelosta ja napsauta ' Päivittää ' tallentaaksesi valinnan.